Bug 495390 - Update Gparted in your repos
Update Gparted in your repos
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gparted (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-12 13:02 EDT by ametedinov
Modified: 2009-05-02 12:38 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.4.4-1.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-02 12:38:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ametedinov 2009-04-12 13:02:29 EDT
The latest stable version of Gparted is 0.4.4 and the one in your repositories is 0.4.3. I really need the new one ASAP because it recognizes memory cards.
Comment 1 Fedora Update System 2009-04-12 17:33:15 EDT
gparted-0.4.4-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/gparted-0.4.4-1.fc10
Comment 2 Fedora Update System 2009-04-13 15:43:40 EDT
gparted-0.4.4-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gparted'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-3593
Comment 3 ametedinov 2009-04-13 16:34:34 EDT
I installed it yesterday and so far there are no problems.
Comment 4 Fedora Update System 2009-05-02 12:38:09 EDT
gparted-0.4.4-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.