Bug 495416 - Unable to use ext3 for a root partition
Unable to use ext3 for a root partition
Status: CLOSED DUPLICATE of bug 495156
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-12 17:56 EDT by Jonathan Blandford
Modified: 2013-04-02 00:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-13 11:08:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jonathan Blandford 2009-04-12 17:56:38 EDT
I created an install with a root partition of type ext3.  Despite this, anaconda seems to have created the partition as ext4.  When anaconda tried to mount it later during the install, it suffered a fatal error and exited.  Repeating the install with ext4 was successful.
Comment 1 Jonathan Blandford 2009-04-12 18:00:09 EDT
This was with F11 Snapshot 1 and anaconda-11.5.0.38-1 off the Desktop Live CD
Comment 2 Chris Lumens 2009-04-13 09:46:07 EDT
Jeremy fixed this post-Beta.
Comment 3 Jonathan Blandford 2009-04-13 11:07:20 EDT
This with with Snapshot 1.  Are you sure its fully fixed?
Comment 4 Chris Lumens 2009-04-13 11:08:53 EDT
Apparently not.  We're getting reports of it piling up on another bug too.

*** This bug has been marked as a duplicate of bug 495156 ***

Note You need to log in before you can comment on or make changes to this bug.