This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 495450 - option pci=biosirq for jmicron chipset
option pci=biosirq for jmicron chipset
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
11
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-13 05:32 EDT by pmarion
Modified: 2010-06-28 07:49 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-28 07:49:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description pmarion 2009-04-13 05:32:55 EDT
Description of problem:


My motherboard is MIS 7235 with chipset Jmicron JMB361 AHCI/IDE.

With x86 beta release (like other releases) I use the boot option «pci=biosirq» to be able to boot with the DvD.

But with the x86_64, if I use the same option I get the same result that if I don't use the option with x86. The first screen is not Check/Skip but 
language choice
keyboard choice 
and an error message about the DvD reader which is not recognized. 

If this option is not used with x86_64 what is the option to use.
With a LiveCD x86_64 I get an explicit message «biosirq is not a valid option».
So I can't start even the LiveCD.



Steps to Reproduce:
1. Boot with or without th option «pci=biosirq» with a DvD x86
2. Boot with or without th option «pci=biosirq» with a DvD x86_64

Actual results:
I can't install the x86_64 release. 

Expected results:
I would install the x86_64 release.

Additional info:
Comment 1 Chuck Ebbert 2009-04-13 12:41:21 EDT
biosirq is only supported on 32-bit (i586, i686) kernels.

You could try other options, like acpi=routeirq, acpi=noirq or pci=noacpi
Comment 2 pmarion 2009-04-14 03:32:27 EDT
I have just tried each option. 
I can't boot with the DvD.
My reader is not recognized.
Comment 3 Bug Zapper 2009-06-09 09:43:40 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Bug Zapper 2010-04-27 09:39:20 EDT
This message is a reminder that Fedora 11 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 11.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '11'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 11's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 11 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Bug Zapper 2010-06-28 07:49:14 EDT
Fedora 11 changed to end-of-life (EOL) status on 2010-06-25. Fedora 11 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.

Note You need to log in before you can comment on or make changes to this bug.