Bug 495483 - Gnome-power-manager shuts down due to critical battery on AC
Gnome-power-manager shuts down due to critical battery on AC
Status: CLOSED DUPLICATE of bug 496418
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-13 08:20 EDT by Casey Jones
Modified: 2009-04-24 12:44 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-24 12:44:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Casey Jones 2009-04-13 08:20:30 EDT
Description of problem:
The gnome-power-manager shuts down my notebook due to a critically low battery while it's on AC power.  And I've also noticed, it doesn't give you any time to save what you're doing, plug in AC power or cancel the shutdown at all.

Version-Release number of selected component (if applicable): Latest in Rawhide - 2.26


How reproducible: Happened to me twice in two tries before I just took the battery out.


Steps to Reproduce:
1. Have critically low battery
2. Plug in AC
  
Actual results:
Gnome-power-manager shuts the system down.

Expected results:
Gnome-power-manager checks to see if system is running on AC power.  Or at least gives the user some time to plug AC Power in.

Additional info:
My battery must be dieing, as it shouldn't have been critically low while plugged in.
Comment 1 Michel Alexandre Salim 2009-04-24 12:44:57 EDT

*** This bug has been marked as a duplicate of bug 496418 ***

Note You need to log in before you can comment on or make changes to this bug.