Bug 495491 - DSL connection shuold not bind with wired connection
DSL connection shuold not bind with wired connection
Status: CLOSED DUPLICATE of bug 446338
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-13 08:45 EDT by Luo Bin
Modified: 2009-04-13 10:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-13 10:11:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luo Bin 2009-04-13 08:45:18 EDT
Description of problem:
When people as me want a DSL connection through wireless connnections,we can only to edit the ifcfg-ppp0 file replacing eth0 to wlan0, and must use network service to finish this work.
Why DSL connection must bind with wired connections?It's really necessary and surplus,and sometimes makes extra problems. 
I think that removing this bind and giving the right of deciding which interface should be used back to user should be better!
I wish you could take my advice, Thank you all developers!
Comment 1 Caius Chance 2009-04-13 09:18:57 EDT
I support this idea.

Could this be enhanced to be user customizable in preference GUI?
Comment 2 Niels Haase 2009-04-13 10:11:01 EDT
Hello,

thanks for filling this bug. There still exist an enhancement about DSL over wireless connections. Therefore I close the bug as DUPLICATE.

For further information please refer to bug 446338

Thank you.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 446338 ***

Note You need to log in before you can comment on or make changes to this bug.