Bug 495549 - Mugshot Firefox extension not compatible with Firefox 3.1 Beta
Mugshot Firefox extension not compatible with Firefox 3.1 Beta
Status: CLOSED DUPLICATE of bug 451918
Product: Fedora
Classification: Fedora
Component: mugshot (Show other bugs)
11
All Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-13 15:23 EDT by Mads Villadsen
Modified: 2009-09-08 02:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-08 02:40:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mads Villadsen 2009-04-13 15:23:26 EDT
Description of problem:
In the Firefox Tools/Add-ons dialog the mugshot extension is listed as not compatible with Firefox 3.1 Beta.

Version-Release number of selected component (if applicable):
[maxx@ice ~]$ rpm -q mugshot firefox
mugshot-1.2.2-3.fc11.i586
firefox-3.1-0.11.beta3.fc11.i586
Comment 1 Bug Zapper 2009-06-09 09:46:23 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Alex Lancaster 2009-09-08 02:38:36 EDT
Still a problem with firefox 3.2.  The add-on is disabled.  

The fact that there is not a single reply to this bug in over 3 months suggests that mugshot has been abandoned.  Is this the case?
Comment 3 Alex Lancaster 2009-09-08 02:40:51 EDT
Looks like a dupe of bug #451918

*** This bug has been marked as a duplicate of bug 451918 ***

Note You need to log in before you can comment on or make changes to this bug.