Bug 495602 - Second Create of LiveUSB does not work unless you restart the live USB Creator
Second Create of LiveUSB does not work unless you restart the live USB Creator
Product: Fedora
Classification: Fedora
Component: liveusb-creator (Show other bugs)
All Windows
low Severity high
: ---
: ---
Assigned To: kushaldas@gmail.com
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-04-13 21:13 EDT by Caroline Meeks
Modified: 2009-04-17 20:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-04-17 19:57:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Caroline Meeks 2009-04-13 21:13:03 EDT
Description of problem:
Creating a LiveUSB (at least Sugar on a Stick) does not work the second time. You have to close the program and restart or the stick will not boot all the way.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Burn a stick as normal
2. Insert another stick and format it FAT
3. Press create again
Actual results:
Looks like it works but when you try to boot from it it has an error after the Sugar splash screen.

Expected results:
A stick that works just like the first one!

Additional info:
Take the same stick. Close the LiveUSB, Reopen it. Follow the same steps. Works fine.
Comment 1 John Poelstra 2009-04-17 19:57:06 EDT
    Thank you for your bug report. 

    We are sorry, but the Fedora Project is no longer releasing bug fixes or any other updates for Fedora 3. This bug will be set to CLOSED:WONTFIX to reflect this, but please reopen it if the problem persists after upgrading to the latest version of Fedora.
Comment 2 Caroline Meeks 2009-04-17 20:06:17 EDT
This is on the Live USB Creator 3.5.6 NOT on Fedora 3.

Please reopen! This is a big problem for me.


Note You need to log in before you can comment on or make changes to this bug.