Bug 495642 - It is not an error for a range to be empty if the second argument is omitted or in range
It is not an error for a range to be empty if the second argument is omitted ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: tcsh (Show other bugs)
5.3
i686 Linux
high Severity high
: rc
: ---
Assigned To: Vitezslav Crhonek
BaseOS QE
: Regression
: 515474 (view as bug list)
Depends On: 435398
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-14 04:30 EDT by Chris Ward
Modified: 2010-03-30 03:59 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 435398
Environment:
Last Closed: 2010-03-30 03:59:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Chris Ward 2009-04-14 04:32:14 EDT
I've created a new bug here to get this possible Regression reviewed and resolved in 5.4
Comment 5 Denise Dumas 2009-07-20 14:57:48 EDT
We will revert this patch in 5.5; unfortunately too late now for 5.4
Comment 7 Chris Ward 2009-08-05 07:53:48 EDT
*** Bug 515474 has been marked as a duplicate of this bug. ***
Comment 15 errata-xmlrpc 2010-03-30 03:59:00 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0190.html

Note You need to log in before you can comment on or make changes to this bug.