Bug 495649 - don't use dpkg tools for *.deb files
don't use dpkg tools for *.deb files
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-14 05:12 EDT by Dan Horák
Modified: 2013-07-02 19:36 EDT (History)
4 users (show)

See Also:
Fixed In Version: 4.6.2-8.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-29 22:29:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed change to /etc/mc/mc.ext (305 bytes, patch)
2009-04-14 05:12 EDT, Dan Horák
no flags Details | Diff

  None (edit)
Description Dan Horák 2009-04-14 05:12:46 EDT
Created attachment 339447 [details]
proposed change to /etc/mc/mc.ext

Because Debian's dpkg tools doesn't exist in Fedora, you can switch the extfs *.deb helpers from using dpkg-deb to generic helpers for "ar" libraries.
Comment 1 Jindrich Novy 2009-05-15 09:22:08 EDT
Applied in rawhide for now. Thanks for reporting!
Comment 2 Slava Zanko 2009-05-25 18:12:39 EDT
http://www.midnight-commander.org/ticket/142
Comment 3 Fedora Update System 2009-05-28 05:15:34 EDT
mc-4.6.2-10.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/mc-4.6.2-10.fc11
Comment 4 Fedora Update System 2009-05-29 22:28:54 EDT
mc-4.6.2-10.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2009-06-01 05:21:41 EDT
mc-4.6.2-8.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/mc-4.6.2-8.fc10
Comment 6 Fedora Update System 2009-06-01 06:55:51 EDT
mc-4.6.2-4.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/mc-4.6.2-4.fc9
Comment 7 Fedora Update System 2009-06-02 10:15:52 EDT
mc-4.6.2-4.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2009-06-02 10:35:00 EDT
mc-4.6.2-8.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.