Bug 49566 - Received Segment Violation signal!
Received Segment Violation signal!
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: elm (Show other bugs)
7.1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
David Lawrence
:
: 50033 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-20 15:11 EDT by Michael Schwendt
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-20 15:11:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2001-07-20 15:11:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2) Gecko/20010628

Description of problem:
$ rpm -q elm 
elm-2.5.5-1

The elm update breaks the [include...] directive for MIME support.


How reproducible:
Always

Steps to Reproduce:
1. zip services.zip /etc/services
2. echo "[include services.zip application/zip]" > testmail
3. elm -s "test" user@localhost < testmail



Actual Results:  Received Segment Violation signal!
Emergency exit taken!
Preserving editor composition file "/tmp/snd.3788" ...


Expected Results:  Sending mail...



Additional info:

The zip to be included must be large enough. With above test case you
should be able to reproduce it 100%.
Comment 1 Trond Eivind Glomsrxd 2001-07-25 18:11:15 EDT
Should be fixed in elm-2.5.5-5
Comment 2 Trond Eivind Glomsrxd 2001-07-26 12:17:54 EDT
*** Bug 50033 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.