Bug 495785 - LVMError: lvcreate failed for vg_brutus/lv_swap
LVMError: lvcreate failed for vg_brutus/lv_swap
Status: CLOSED DUPLICATE of bug 493575
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11AnacondaBlocker
  Show dependency treegraph
 
Reported: 2009-04-14 15:21 EDT by James Laska
Modified: 2013-09-02 02:34 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-15 16:09:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt (182.43 KB, text/plain)
2009-04-14 15:21 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2009-04-14 15:21:01 EDT
Created attachment 339552 [details]
anacdump.txt

Description of problem:


Version-Release number of selected component (if applicable):
anaconda-11.5.0.44 (including http://clumens.fedorapeople.org/test.img)

How reproducible:


Steps to Reproduce:
1. Install F-10 choosing all partitioning defaults
2. https://fedoraproject.org/wiki/QA:Testcase_Anaconda_autopart_(encrypted)_install
  
Actual results:

anaconda 11.5.0.44 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devicelibs/lvm.py", line 357, in lvcreate
    raise LVMError("lvcreate failed for %s/%s" % (vg_name, lv_name))
  File "/usr/lib/anaconda/storage/devices.py", line 2001, in create
    lvm.lvcreate(self.vg.name, self._name, self.size)
  File "/usr/lib/anaconda/storage/deviceaction.py", line 203, in execute
    self.device.create(intf=intf)
  File "/usr/lib/anaconda/storage/devicetree.py", line 658, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/anaconda/storage/__init__.py", line 234, in doIt
    self.devicetree.processActions()
  File "/usr/lib/anaconda/packages.py", line 115, in turnOnFilesystems
    anaconda.id.storage.doIt()
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1323, in nextClicked
    self.anaconda.dispatch.gotoNext()
  File "/usr/lib/anaconda/gui.py", line 1453, in keyRelease
    self.nextClicked()
LVMError: lvcreate failed for vg_brutus/lv_swap

Expected results:

No traceback


Additional info:
Comment 1 Chris Lumens 2009-04-15 16:09:59 EDT

*** This bug has been marked as a duplicate of bug 493575 ***

Note You need to log in before you can comment on or make changes to this bug.