Bug 495791 - tar vfs problem related to lzma
tar vfs problem related to lzma
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mc (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-14 15:52 EDT by Pavol Šimo
Modified: 2013-07-02 19:36 EDT (History)
3 users (show)

See Also:
Fixed In Version: 4.7.0-0.5.pre4.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-15 20:14:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavol Šimo 2009-04-14 15:52:50 EDT
Description of problem:
mc does not display contents of tar archive.
Pressing F3 on top of it shows correct results.

Version-Release number of selected component (if applicable):
mc-4.6.2-9.pre1.fc11.x86_64
tar-1.22-2.fc11.x86_64

How reproducible:
always

Steps to Reproduce:
1. echo test > test.txt
2. tar cf test.tar test.txt
3. in mc press ENTER on top of test.tar
  
Actual results:
the archive seems to be empty

Expected results:
mc shows one file in the active tab: test.txt

Additional info:
Active VFS list shows 2 related entries:
test.tar#utar/
test.tar#ulzma
Comment 1 Jindrich Novy 2009-05-27 08:21:30 EDT
Could you please try the rawhide mc-4.6.2-11.fc12? It should work fine now.
Comment 2 Pavol Šimo 2009-05-27 10:29:30 EDT
And where can I get the mentioned version?
I can only see http://download.fedora.redhat.com/pub/fedora/linux/development/x86_64/os/Packages/mc-4.6.2-9.pre1.fc11.x86_64.rpm
Comment 3 Bug Zapper 2009-06-09 09:49:48 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Pavol Šimo 2009-06-12 16:14:21 EDT
No, it doesn't work.
The error is now
Cannot open tar archive archive.tar#ulzma
and the archive is not opened.
Pressing F3 on top of the archive displays correct listing of it.
Comment 5 Fedora Update System 2009-12-11 04:39:28 EST
mc-4.7.0-0.5.pre4.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/mc-4.7.0-0.5.pre4.fc12
Comment 6 Fedora Update System 2009-12-15 20:13:56 EST
mc-4.7.0-0.5.pre4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.