Bug 495928 - Need to grab cobbler stuff in satellite-debug
Need to grab cobbler stuff in satellite-debug
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
530
All Linux
medium Severity medium
: ---
: ---
Assigned To: Justin Sherrill
Steve Salevan
:
Depends On:
Blocks: 457075
  Show dependency treegraph
 
Reported: 2009-04-15 11:29 EDT by Justin Sherrill
Modified: 2009-09-10 15:25 EDT (History)
2 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 495934 (view as bug list)
Environment:
Last Closed: 2009-09-10 15:25:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2009-04-15 11:29:31 EDT
Since we're using cobbler now, we need to grab:

/etc/cobbler
/var/log/cobbler
/var/lib/rhn/kickstarts 
/var/lib/cobbler/snippits
/var/lib/cobbler/config
/var/lib/cobbler/kickstarts
/var/lib/cobbler/triggers

make sure we grab the cobbler httpd config files as well.
Comment 1 Justin Sherrill 2009-04-17 12:21:16 EDT
cee2ca9

put things in :

./cobbler-lib
./conf/cobbler
./kickstart
./cobbler-logs
Comment 2 Steve Salevan 2009-05-14 13:07:22 EDT
VERIFIED in 5/7 build.
Comment 3 Steve Salevan 2009-07-29 09:41:27 EDT
RELEASE_PENDING from 7/24 build.
Comment 4 Brandon Perkins 2009-09-10 15:25:09 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.