Bug 49593 - trash: uri doesn't show contents of Trash.
Summary: trash: uri doesn't show contents of Trash.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: nautilus   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: David Mason
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-21 00:50 UTC by Ed McKenzie
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-21 00:50:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2001-07-21 00:50:47 UTC
Description of Problem:
Nautilus always thinks my Trash is empty, even though trashed items show up
in ~/.Trash.

How Reproducible:
100%.  I trashed my profile and reproduced this with a clean config.

Steps to Reproduce:
1. Right-click on a file and select "Move to Trash"
2. Open the Trash, or go to trash:.

Actual Results:
The trash is empty, but the file is in ~/.Trash, as expected.

Expected Results:
The file should show up in the Trash, and Empty Trash shouldn't be greyed out.

Additional Information:
nautilus-1.0.4

Comment 1 Havoc Pennington 2001-07-22 21:53:23 UTC
I believe this was a file notification problem that should be fixed in rawhide
gnome-vfs and nautilus. In any case it works for me now. Pleaes reopen if it
still appears broken for you, and maybe explain the exact series of steps you
take to test (log in with new user, throw away a file using dnd or using menu?,
etc.)



Note You need to log in before you can comment on or make changes to this bug.