Bug 495945 - Badly named modprobe config file
Badly named modprobe config file
Status: CLOSED DUPLICATE of bug 494765
Product: Fedora
Classification: Fedora
Component: pilot-link (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-15 12:46 EDT by Daniel Berrange
Modified: 2009-04-16 03:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-16 03:47:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Berrange 2009-04-15 12:46:07 EDT
Description of problem:
Any time you run modprobe it prints a warning

# modprobe foo
WARNING: All config files need .conf: /etc/modprobe.d/blacklist-visor, it will be ignored in a future release.

# rpm -qf /etc/modprobe.d/blacklist-visor
pilot-link-0.12.3-19.fc11.x86_64

Version-Release number of selected component (if applicable):
module-init-tools-3.7-7.fc11.x86_64
pilot-link-0.12.3-19.fc11.x86_64

How reproducible:
Always

Steps to Reproduce:
1.Run modprobe any time pilot-link is installed
2.
3.
  
Actual results:
Warning printed

Expected results:
No warnings

Additional info:
Comment 1 Ivana Varekova 2009-04-16 03:47:19 EDT

*** This bug has been marked as a duplicate of bug 494765 ***

Note You need to log in before you can comment on or make changes to this bug.