Bug 495947 - qt/kde plugin multilib love
qt/kde plugin multilib love
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mash (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-15 12:59 EDT by Rex Dieter
Modified: 2014-03-16 23:18 EDT (History)
3 users (show)

See Also:
Fixed In Version: mash-0.5.20-1.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-16 14:01:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2009-04-15 12:59:31 EDT
looks like mash needs to add phonon backends as multilib.

Either include anything that 
Provides: phonon-backend

and/or anything matching

/usr/lib*/qt4/plugins/phonon_backend/*.so
/usr/lib*/kde4/plugins/phonon_backend/*.so

whichever is easier to implement
Comment 1 Bill Nottingham 2009-04-15 18:09:07 EDT
Do you actually need *ALL* of /usr/lib*/qt*/plugins and /usr/lib*/kde*/plugins?
(And why have multiple plugins for both, exactly?)
Comment 2 Rex Dieter 2009-04-16 01:46:42 EDT
You're probably right, broadening this to encompass all of
/usr/lib*/qt*/plugins
/usr/lib*/kde*/plugins
makes sense.  I'll have to rethink the packaging implications, but it should work.
Comment 3 Rex Dieter 2009-04-16 01:47:31 EDT
adjusting summary
Comment 5 Fedora Update System 2010-05-07 13:53:20 EDT
mash-0.5.16-1.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/mash-0.5.16-1.el5
Comment 6 Fedora Update System 2010-09-28 12:18:22 EDT
mash-0.5.20-1.el5 has been submitted as an update for Fedora EPEL 5.
https://admin.fedoraproject.org/updates/mash-0.5.20-1.el5
Comment 7 Fedora Update System 2010-10-13 01:56:45 EDT
mash-0.5.20-1.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.