Bug 49595 - Mozilla 0.9.2 steals focus on every page load.
Summary: Mozilla 0.9.2 steals focus on every page load.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-21 01:06 UTC by Ed McKenzie
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-20 15:05:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed McKenzie 2001-07-21 01:06:39 UTC
Whenever Mozilla finishes a page load, it steals window focus.  This is bad
because

- I might not want it to do such a thing
- I might be typing a password in a terminal or dialog
- there is no workaround in Sawfish, AFAICS, besides "don't browse while
you're doing anything else"

Comment 1 Christopher Blizzard 2001-07-23 18:20:15 UTC
It's a known bug.

Comment 2 Alexei Podtelezhnikov 2001-07-24 14:38:17 UTC
They claim it's just been fixed in mozilla-trunk. Hope fully we'll see it soon 
in the next release.

Comment 3 Christopher Blizzard 2001-07-24 15:48:55 UTC
Yeah, it should show up in 0.9.2.1/0.9.3.

Comment 4 Michael Schwendt 2001-09-20 15:05:26 UTC
FWIW, fixed in 0.9.4 at least. (I've had bad experience with 0.9.3.)

Comment 5 Christopher Blizzard 2002-01-25 20:55:25 UTC
Fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.