Bug 496015 - Whois answers from whois.dotster.com are UTF-8
Whois answers from whois.dotster.com are UTF-8
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: jwhois (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Vitezslav Crhonek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-15 20:02 EDT by Robert Scheck
Modified: 2009-04-23 10:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-23 10:45:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2009-04-15 20:02:00 EDT
Description of problem:
Whois answers from whois.dotster.com are UTF-8, thus the following block is 
needed in server options in jwhois configuration file:

        "whois\\.dotster\\.com" {
                answer-charset = "UTF-8";
        }

Version-Release number of selected component (if applicable):
jwhois-4.0-13

How reproducible:
Everytime (sorry if I don't provide an example domain, I tested and verified
my suggestion, works perfect). I'm sure you can understand, that I would like
to keep privacy here in regard of the domain name.

Note You need to log in before you can comment on or make changes to this bug.