Bug 496029 - "Xorg:3382 freeing invalid memtype d685b000-d685c000" messages in kernel log
"Xorg:3382 freeing invalid memtype d685b000-d685c000" messages in kernel log
Status: CLOSED DUPLICATE of bug 494753
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-16 02:24 EDT by Amit Shah
Modified: 2009-04-17 11:41 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-17 11:41:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (132.92 KB, text/plain)
2009-04-16 02:24 EDT, Amit Shah
no flags Details

  None (edit)
Description Amit Shah 2009-04-16 02:24:15 EDT
Created attachment 339792 [details]
Xorg.0.log

Description of problem:

Trying out F11-snap1 from liveusb on a ThinkPad X200 which has an Intel chip. I get these messages in the kernel log:

Xorg:3382 freeing invalid memtype d685b000-d685c000
Xorg:3382 freeing invalid memtype d685c000-d685d000
Xorg:3382 freeing invalid memtype d685d000-d685e000
Xorg:3382 freeing invalid memtype d685e000-d685f000
Xorg:3382 freeing invalid memtype d685f000-d6860000
Xorg:3382 freeing invalid memtype d6860000-d6861000
Xorg:3382 freeing invalid memtype d6861000-d6862000

...

Xorg:3382 freeing invalid memtype d74f9000-d74fa000
Xorg:3382 freeing invalid memtype d74fa000-d74fb000
Xorg:3382 freeing invalid memtype d74fb000-d74fc000
Xorg:3382 freeing invalid memtype d74fc000-d74fd000
Xorg:3382 freeing invalid memtype d74fd000-d74fe000
Xorg:3382 freeing invalid memtype d74fe000-d74ff000
Xorg:3382 freeing invalid memtype d74ff000-d7500000

Attaching /var/log/Xorg.0.log.

Smolt profile:
http://www.smolts.org/client/show/pub_5641980e-0bae-43f8-a38e-7432d580a0f1
Comment 1 Kevin Fenzi 2009-04-17 11:41:53 EDT
This looks like a dupe of 494753

*** This bug has been marked as a duplicate of bug 494753 ***

Note You need to log in before you can comment on or make changes to this bug.