Bug 496036 - Missing documentation for pnmtojbig, pcdovtoppm
Missing documentation for pnmtojbig, pcdovtoppm
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Ivana Varekova
: ManPageChange
Depends On:
Blocks: 699633
  Show dependency treegraph
 
Reported: 2009-04-16 04:25 EDT by Petr Šplíchal
Modified: 2016-05-31 21:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Missing pnmtojbig(1) and pcdovtoppm(1) manual pages have been added.
Story Points: ---
Clone Of:
: 699633 (view as bug list)
Environment:
Last Closed: 2011-07-21 03:35:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Šplíchal 2009-04-16 04:25:20 EDT
Description of problem:
The rebase of the netpbm package brought a few new tools.
Unfortunately, the documentation is almost completely missing.

Version-Release number of selected component (if applicable):
netpbm-progs-10.35.58-7.el5.x86_64

Steps to Reproduce:
# pnmtojbig --help
pnmtojbig: Use 'man pnmtojbig' for help.
# man pnmtojbig
No manual entry for pnmtojbig

Similarly for jbigtopnm. The pcdovtoppm tool reports a short usage
message but the man page is missing as well.
  
Additional info:
Manual pages are available at the sourceforge.net pages:
http://netpbm.sourceforge.net/doc/pnmtojbig.html
http://netpbm.sourceforge.net/doc/pcdovtoppm.html
Comment 1 Petr Šplíchal 2009-07-09 10:31:42 EDT
We should cover the new netpbm tools documentation in the next update.
Comment 2 RHEL Product and Program Management 2009-11-06 14:05:00 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 5 RHEL Product and Program Management 2010-08-09 15:14:57 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 12 Miroslav Svoboda 2011-07-15 12:19:17 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Missing pnmtojbig(1) and pcdovtoppm(1) manual pages has been added.
Comment 13 Miroslav Svoboda 2011-07-18 12:16:53 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-Missing pnmtojbig(1) and pcdovtoppm(1) manual pages has been added.+Missing pnmtojbig(1) and pcdovtoppm(1) manual pages have been added.
Comment 14 errata-xmlrpc 2011-07-21 03:35:45 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-1009.html

Note You need to log in before you can comment on or make changes to this bug.