Bug 49605 - xsane unresolved dependencies
Summary: xsane unresolved dependencies
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xsane (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-21 14:01 UTC by Eugene Kanter
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-23 21:12:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eugene Kanter 2001-07-21 14:01:45 UTC
How reproducible:
Always as of now.

Steps to Reproduce:
current beta site rawhide:

# rpm -i --nodeps xsane-0* sane-backends-1.0.5* --nodeps

# LANG= rpm -V xsane
Unsatisfied dependencies for xsane-0.77-3: sane-backends >= 1.0.5-3
There are no 1.0.5-3 in the beta rawhide as of now.

Additional info:

Comment 1 Tim Waugh 2001-07-22 10:56:13 UTC
Must have been a glitch in the order that they hit the tree, and rawhide was 
pushed out in between.  It's fine in the tree here.


Comment 2 Eugene Kanter 2001-07-23 01:57:03 UTC
I do not see -3 packages.....

User beta logged in.  Access restrictions apply.
Logged in to ftp.beta.redhat.com.                                               
ncftp / > cd /pub/rawhide/i386/RedHat/RPMS
ncftp ...whide/i386/RedHat/RPMS > ls sane-*
sane-backends-1.0.5-2.i386.rpm         sane-frontends-1.0.5-2.i386.rpm
sane-backends-devel-1.0.5-2.i386.rpm


Comment 3 Tim Waugh 2001-07-23 09:47:15 UTC
Look again. ;-)

There is a delay between packages hitting the internal tree here and hitting 
rawhide.


Comment 4 Eugene Kanter 2001-07-23 15:10:54 UTC
It is still not here.
How long should I wait? A Week? Is beta rawhide supposed to be almost the same 
as internal tree? Two days is way over the reasonable time.

Is there a bug in RAWHIDE engine?

Comment 5 Tim Waugh 2001-07-23 15:57:55 UTC
*blinks*

I looked at this just this morning, and I could have _sworn_ that 
sane-backends-1.0.5-4 was available on a public rawhide mirror.  But obviously 
it's not. :-(

This package was last updated three days ago.  I know that current internal 
daily rawhide trees don't install right now due to another bug 
(rawhide-release package is missing), so perhaps it's that.

I'll chase it up and add to this report when it's fixed.


Comment 6 Glen Foster 2001-07-23 21:12:29 UTC
This defect is considered MUST-FIX for Fairfax.

Comment 7 Tim Waugh 2001-07-30 10:34:13 UTC
Okay, this is _really_ fixed now.  ftp.beta.redhat.com has 
sane-backends-1.0.5-4.



Note You need to log in before you can comment on or make changes to this bug.