Bug 49608 - Problem with apache update to apache-1.3.14-3
Problem with apache update to apache-1.3.14-3
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-21 11:18 EDT by Need Real Name
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-21 06:48:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-07-21 11:18:58 EDT
I have apache-1.3.20-5 installed (compiled from rawhide)
which comes with mod_ssl-2.8.4-5
When doing 
up2date -u
it prints:

Testing package set / solving RPM inter-dependencies...
There was a package dependency problem.  The message was:

    To solve all dependencies for the RPMs you have selected, The following
    packages you have marked to exclude would have to be added to the set:
    
    Package Name                  	Reason For Skipping           
    ======================================================================
    apache-1.3.14-3               	Config modified               

Unresolvable chain of dependencies:
mod_ssl-2.7.1-3                          requires apache-1.3.14-3

-------------------------------------------------------
Why it does not understand that the installed version is greater
than one from updates. Previously it worked OK,
previous update of apache did not have any such problem.

Can it be fixed, without this up2date just does not work.

Another issuer with this apache update - the mod_ssl
will probably not work with MSIE 5.0 
See bug https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=49204
Comment 1 Joe Orton 2004-09-21 06:48:32 EDT
Thanks for the report.  This is a mass bug update; since this release
of Red Hat Linux is no longer supported, please either:

a) try and reproduce the bug with a supported version of Red Hat
Enterprise Linux or Fedora Core, and re-open this bug as appropriate
after changing the Product field, or,

b) if relevant, try and reproduce this bug using the current version
of the upstream package, and report the bug upstream.

Note You need to log in before you can comment on or make changes to this bug.