Bug 4961 - Lorax dies on boot
Summary: Lorax dies on boot
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-07 19:20 UTC by Bill Pemberton
Modified: 2015-01-07 23:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-22 19:45:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Pemberton 1999-09-07 19:20:58 UTC
Lorax dies right off on boot for me.  It looks like it
doesn't like my video card (#9 Revolution 4).  On boot it
ends with:

Unknown card, falling back to VGA16
Traceback (innermost last):
  File "/usr/bin/anaconda", line 96,  in ?
     result = xserver.startX()
  File "/usr/lib/python1.5/site-packages/xserver.py", line
42 in startX
     print serverpath, "missing. Falling back to VGA16"
Namerror: serverpath
install exited abnormally

(and a few more lines that are just the end of a halt)


Note You need to log in before you can comment on or make changes to this bug.