Status: CLOSED DUPLICATE of bug 492459
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:235b1a4d866d891ac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-16 16:26 EDT by koel
Modified: 2009-04-16 16:29 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-16 16:29:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (131.60 KB, text/plain)
2009-04-16 16:27 EDT, koel
no flags Details

  None (edit)
Description koel 2009-04-16 16:26:51 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devices.py", line 2687, in eject
    log.warning("error ejecting cdrom %s: %s" % (device, e))
  File "/usr/lib/anaconda/yuminstall.py", line 347, in _switchCD
    dev.eject()
  File "/usr/lib/anaconda/yuminstall.py", line 678, in _handleFailure
    self._switchCD(self.currentMedia)
  File "/usr/lib/anaconda/yuminstall.py", line 182, in callback
    self.ayum._handleFailure(po)
NameError: global name 'device' is not defined
Comment 1 koel 2009-04-16 16:27:02 EDT
Created attachment 339915 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-16 16:29:41 EDT

*** This bug has been marked as a duplicate of bug 492459 ***

Note You need to log in before you can comment on or make changes to this bug.