Bug 496159 - can't make a new RAID0 device
can't make a new RAID0 device
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Radek Vykydal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-16 17:23 EDT by cje
Modified: 2009-06-25 15:22 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-25 15:22:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cje 2009-04-16 17:23:27 EDT
Description of problem:
during install from f11snap1 livecd i try to create a new RAID0 device.  it allows me to create the required RAID0 partitions but then when i select "RAID0" and click to create, it actually adds (or claims to add) a RAID1 device.  Editing the device and changing it back to RAID0 doesn't have any effect.

there's no error message.

i haven't tried continuing with the install to see if it really makes (or attempts to make) a raid0 or raid1 device.

don't know if it's related but it looks like there's odd rounding errors on the sizes of the RAID partitions i've created - their sizes keep changing by one in the different views.  i haven't been able to get the two partitions to appear to be the same size on the 'raid device creation' screen.
Comment 1 Radek Vykydal 2009-04-17 12:24:45 EDT
Level selection in raid edit dialog should be fixed in version
11.0.5.46 of anaconda. Thanks for the report.
Comment 2 Bug Zapper 2009-06-09 09:58:16 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.