Bug 496196 - Updates icon appears even if there are no updates
Updates icon appears even if there are no updates
Status: CLOSED DUPLICATE of bug 492005
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-17 03:56 EDT by Jiri Cerny
Modified: 2009-05-07 17:38 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-07 17:38:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Cerny 2009-04-17 03:56:15 EDT
This happens regularly in the last ~10 days in the current rawhide: 

1. The updates 'orange sun' icon appears
2. I click it, view the updates, and install all of them
3. The orange sun disappears
4. In ~15 minutes the icon appears again, the tool tip shows the same number of updates as before
5. I click the icon to view the updates 
6. There are no updates. I get 'All software is up to date', 
7. gpk-update-viewer ends, but the icon remains there. 
8. goto 5.
Comment 1 Martin-Gomez Pablo 2009-05-02 14:20:42 EDT
I've got the same bug but for 2, I made the update with yum.
Comment 2 Ville-Pekka Vainio 2009-05-07 17:38:28 EDT

*** This bug has been marked as a duplicate of bug 492005 ***

Note You need to log in before you can comment on or make changes to this bug.