Bug 496199 - cannot remove Ctrl+Space hotkey with ibus-setup
cannot remove Ctrl+Space hotkey with ibus-setup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peng Huang
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Blocker/F11FinalBlocker 481098
  Show dependency treegraph
 
Reported: 2009-04-17 04:07 EDT by Jens Petersen
Modified: 2009-04-21 03:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-21 03:54:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2009-04-17 04:07:32 EDT
Description of problem:
ibus-setup lists Ctrl+Space in main window but no on hotkey dialog.

Version-Release number of selected component (if applicable):
ibus-1.1.0.20090413-3.fc11

How reproducible:
every time

Steps to Reproduce:
1. install rawhide
2. login into a Japanese desktop
3. start ibus-setup
4. try to remove Ctrl+Space as ibus hotkey
  
Actual results:
3. shows Ctrl+space and other hotkeys set by default
4. can't remove it since it is not listed in the hotkey config dialog

Only Alt-Alt, Hangul and Alt-` are listed, not Ctrl+Space

Expected results:
Ctrl+Space should appear on dialog list and be removable.
Comment 1 Jens Petersen 2009-04-17 04:11:31 EDT
Why does ibus only list three hotkeys?
Comment 2 Peng Huang 2009-04-17 05:07:11 EDT
No. It lists all keys. Just your dialog is not big enough to show them.
Comment 3 Peng Huang 2009-04-17 07:04:20 EDT
Fixed in ibus-1_1_0_20090417-1_fc11
Please test it.
Comment 4 Jens Petersen 2009-04-21 03:54:48 EDT
Thanks for adding the scrollbar - looks good now.

Note You need to log in before you can comment on or make changes to this bug.