Bug 49628 - sndconfig core dumps playing sound sample
Summary: sndconfig core dumps playing sound sample
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-21 21:40 UTC by Robert Inder
Modified: 2014-03-17 02:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-21 21:41:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Inder 2001-07-21 21:40:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686)

Description of problem:
Upgraded RH 5.2 to 7.1.  
5.2 not used, sound never configured.
sndconfig detects my sound card as Ensoniq ES 1371
It says "A sound sample will now be played"
It core dumps...

How reproducible:
Always

Steps to Reproduce:
1.Run sndconfig
2.Hit return 4 times.
3.
	

Actual Results:  Core dump

Expected Results:  Hear a sound

Additional info:

Sound Configuration Untillity 0.64.8
Sound card works fine under Windows 95 and 98...

Comment 1 Bill Nottingham 2002-01-24 05:49:53 UTC
This was fixed in 7.2; it's caused by running with LANG unset.


Note You need to log in before you can comment on or make changes to this bug.