Bug 496283 - kernel-PAE hangs at boot
kernel-PAE hangs at boot
Status: CLOSED DUPLICATE of bug 493526
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2009-04-17 12:05 EDT by Mary Ellen Foster
Modified: 2009-05-06 23:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-05-06 23:37:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Mary Ellen Foster 2009-04-17 12:05:48 EDT
Description of problem:
On a fully updaated Rawhide system, the PAE kernel hangs at boot. I originally installed from the live image, so my initial kernel was i586; then I "yum install"ed kernel-PAE which got me kernel-PAE- With this kernel, booting always hangs (as far as I can tell, forever) at the end of the boot process, just before the login screen appears -- the last line on the boot screen refers to starting the Wine service. This happens with runlevel 3 and 5, so I don't think that it has to do with anything graphical.

kernel- always boots cleanly on this computer, so it seems clear it's got something to do with the kernel rather than any other components.

The processor in this (brand-new) machine is "Intel(R) Core(TM)2 Duo CPU     P8600  @ 2.40GHz", which I'm told should support the PAE kernel.

Version-Release number of selected component (if applicable):

How reproducible:
Every time

Steps to Reproduce:
1. Boot
Actual results:
Computer hangs and needs to be power cycled

Expected results:
Login screen

Additional info:
I can provide more hardware info (Smolt profile, etc.) later this evening
Comment 1 Nathaniel McCallum 2009-05-02 20:57:23 EDT
this bug is a duplicate of Bug 493526
Comment 2 Chuck Ebbert 2009-05-06 23:37:12 EDT

*** This bug has been marked as a duplicate of bug 493526 ***

Note You need to log in before you can comment on or make changes to this bug.