Bug 496303 - errata, select all button not working
errata, select all button not working
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Justin Sherrill
wes hayutin
https://dhcp77-141.rhndev.redhat.com/...
:
Depends On:
Blocks: 456985 497917
  Show dependency treegraph
 
Reported: 2009-04-17 13:39 EDT by wes hayutin
Modified: 2009-09-10 16:35 EDT (History)
2 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 497917 (view as bug list)
Environment:
Last Closed: 2009-09-10 16:35:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (154.59 KB, image/png)
2009-04-17 13:39 EDT, wes hayutin
no flags Details

  None (edit)
Description wes hayutin 2009-04-17 13:39:53 EDT
Created attachment 340053 [details]
screenshot

Description of problem:

4/14 build

select all button on several errata pages.
https://dhcp77-141.rhndev.redhat.com/rhn/errata/manage/ListPackages.do?eid=5642&lower=1&setupdated=true

is not updating the list...

The url may not be exact...
errata pages:
list
add
remove
push
Comment 1 Justin Sherrill 2009-04-21 12:18:51 EDT
fixed,  a redirect was happening that shouldn't have been
441b120
Comment 2 wes hayutin 2009-04-27 16:35:04 EDT
verified on 4/24.1
Comment 3 Miroslav Suchý 2009-08-24 08:10:52 EDT
works for me.
verified in stage on xen5
Comment 4 Brandon Perkins 2009-09-10 16:35:53 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.