Bug 496317 - can't create custom partition layout while installing F11 rawhide
can't create custom partition layout while installing F11 rawhide
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-17 14:58 EDT by fimbass
Modified: 2009-04-23 16:51 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-23 16:51:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description fimbass 2009-04-17 14:58:42 EDT
Description of problem:
Custom partition's size cannot be set.

Version-Release number of selected component (if applicable):
Fedora rawhide x86_64 16.04.2009 (custom spin), anaconda 11.5.0.44

How reproducible:
every time

Steps to Reproduce:
1.start fresh installation on a cleaned sata disk drive
2.try to change default size of partitions on LVM
3.you will receive a pop message: "The requested size as entered is not a valid number greater than 0."


  
Actual results:
The default layout is accepted every time.

Expected results:

The user can create custom partition layout.

Additional info:
Comment 1 Chris Lumens 2009-04-23 16:51:20 EDT
I am unable to reproduce this problem on rawhide today.  If you continue to see this problem, feel free to reopen the bug with additional information.  Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.