This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 496364 - Plugin is for trac-0.10 when rawhide has trac-0.11
Plugin is for trac-0.10 when rawhide has trac-0.11
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: trac-git-plugin (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Target
  Show dependency treegraph
 
Reported: 2009-04-18 01:13 EDT by Ben Boeckel
Modified: 2013-01-10 00:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-24 17:57:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ben Boeckel 2009-04-18 01:13:12 EDT
Description of problem:
The plugin in Rawhide is still at 0.10 when trac is at 0.11. This causes breakage when trying to use the plugin.
Comment 1 Jesse Keating 2009-04-18 11:29:29 EDT
Thought I had gotten them all.  Will fix.
Comment 2 Will Woods 2009-05-12 13:55:00 EDT
Not a blocker, but I think we might still accept a freeze break for this. Moving to Target.
Comment 3 Bug Zapper 2009-06-09 10:03:28 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Ben Boeckel 2009-10-24 14:51:38 EDT
Should this be closed? I'm pretty sure it's been fixed, but it's been a while since I've poked my server.

Note You need to log in before you can comment on or make changes to this bug.