Bug 496503 - text install crash, Apple Mac mini i686
text install crash, Apple Mac mini i686
Status: CLOSED DUPLICATE of bug 493271
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:94c622306f2f14911...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-19 14:06 EDT by John Reiser
Modified: 2009-05-26 14:32 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-20 09:57:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (54.75 KB, text/plain)
2009-04-19 14:06 EDT, John Reiser
no flags Details
Attached traceback automatically from anaconda. (49.23 KB, text/plain)
2009-05-01 18:51 EDT, J. Ali Harlow
no flags Details
Attached traceback automatically from anaconda. (57.23 KB, text/plain)
2009-05-06 17:15 EDT, Andrew Cannon
no flags Details
Attached traceback automatically from anaconda. (53.37 KB, text/plain)
2009-05-18 08:57 EDT, Francesco Tapparo
no flags Details
Attached traceback automatically from anaconda. (42.50 KB, text/plain)
2009-05-19 07:24 EDT, arprip
no flags Details
Attached traceback automatically from anaconda. (63.33 KB, text/plain)
2009-05-20 10:18 EDT, Alexey Kuznetsov
no flags Details
Attached traceback automatically from anaconda. (49.41 KB, text/plain)
2009-05-26 14:32 EDT, adam
no flags Details

  None (edit)
Description John Reiser 2009-04-19 14:06:34 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.46 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/iutil.py", line 106, in execWithRedirect
    except OSError, (errno, msg):
  File "/usr/lib/anaconda/storage/udev.py", line 169, in udev_trigger
    iutil.execWithRedirect("udevadm", argv, stderr="/dev/null", searchPath=1)
  File "/usr/lib/anaconda/storage/__init__.py", line 65, in storageInitialize
    udev_trigger(subsystem="block")
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/text.py", line 712, in run
    anaconda.dispatch.gotoNext()
  File "/usr/bin/anaconda", line 966, in <module>
    anaconda.intf.run(anaconda)
ValueError: need more than 0 values to unpack
Comment 1 John Reiser 2009-04-19 14:06:39 EDT
Created attachment 340247 [details]
Attached traceback automatically from anaconda.
Comment 2 John Reiser 2009-04-19 14:20:51 EDT
Booting today's i386 boot.iso (2009-04-19 Sunday) via CD-RW on Apple Mac mini Core Duo (i686 only).  Choose EFI boot; grub read fails; let countdown expire; auto boot.  Select defaults, Install pre-release software anyway, immediate creash.
Comment 3 Chris Lumens 2009-04-20 09:57:57 EDT

*** This bug has been marked as a duplicate of bug 493271 ***
Comment 4 J. Ali Harlow 2009-05-01 18:51:55 EDT
Created attachment 342159 [details]
Attached traceback automatically from anaconda.
Comment 5 Andrew Cannon 2009-05-06 17:15:11 EDT
Created attachment 342727 [details]
Attached traceback automatically from anaconda.
Comment 6 Francesco Tapparo 2009-05-18 08:57:37 EDT
Created attachment 344432 [details]
Attached traceback automatically from anaconda.
Comment 7 arprip 2009-05-19 07:24:16 EDT
Created attachment 344603 [details]
Attached traceback automatically from anaconda.
Comment 8 Alexey Kuznetsov 2009-05-20 10:18:15 EDT
Created attachment 344812 [details]
Attached traceback automatically from anaconda.
Comment 9 adam 2009-05-26 14:32:56 EDT
Created attachment 345497 [details]
Attached traceback automatically from anaconda.

Note You need to log in before you can comment on or make changes to this bug.