Bug 49654 - Browser killer
Summary: Browser killer
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-22 19:29 UTC by Michal Jaegermann
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-22 19:29:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michal Jaegermann 2001-07-22 19:29:13 UTC
Description of Problem:

Browsing through various experiments on
http://www.colorado.edu/physics/2000/
site kills eventually both Mozilla and Netscape.  "Bose-Einstein
Condensation" from "The Atomic Lab" seems to be specially adept at this.
Using Java plugin from the latest j2re1.3.1 from "Blackdown" seems to
help a bit but not entirely.

Yes, I know that the site in question is most likely full of bugs but 
leaving a locked up and hard to kill window is not very nice.

Comment 1 Christopher Blizzard 2002-01-25 20:55:01 UTC
Fixed in rawhide.


Note You need to log in before you can comment on or make changes to this bug.