Bug 49662 - All bugzilla bugs should be viewable.
All bugzilla bugs should be viewable.
Status: CLOSED DUPLICATE of bug 49661
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
noarch Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-07-22 18:06 EDT by Ed McKenzie
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-07-22 18:06:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ed McKenzie 2001-07-22 18:06:32 EDT
Bugzilla shouldn't deny permission to view bugs, i.e. I shouldn't ever get
"this bug depends on..." and not be able to see the other bug report just
because I don't work for Red Hat.

Running into this kind of thing makes testing and reporting bugs much less
Comment 1 Ed McKenzie 2001-09-01 11:06:39 EDT

*** This bug has been marked as a duplicate of 49661 ***

Note You need to log in before you can comment on or make changes to this bug.