Bug 496684 - Dolphin crash checking properties of Root
Dolphin crash checking properties of Root
Status: CLOSED DUPLICATE of bug 496620
Product: Fedora
Classification: Fedora
Component: strigi (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-20 14:00 EDT by Jerry Amundson
Modified: 2009-04-20 17:01 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-20 17:01:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
crash bt (7.39 KB, text/plain)
2009-04-20 14:27 EDT, Jerry Amundson
no flags Details

  None (edit)
Description Jerry Amundson 2009-04-20 14:00:03 EDT
Description of problem:
Dolphin crash checking properties of Root

Version-Release number of selected component (if applicable):
kdebase-4.2.2-2.fc11.x86_64

How reproducible:
always

Steps to Reproduce:
1.open dolphin
2.Root in left pane.
3.below list on right, right-click Properties
  
Actual results:
crash

Expected results:
no crash

Additional info:
Comment 1 Jerry Amundson 2009-04-20 14:27:59 EDT
Created attachment 340403 [details]
crash bt
Comment 2 Kevin Kofler 2009-04-20 16:49:57 EDT
From the backtrace, it looks like this is a bug in the strigi-libs, which are built from the strigi SRPM. May be a duplicate of bug 496620.
Comment 3 Jerry Amundson 2009-04-20 17:01:31 EDT

*** This bug has been marked as a duplicate of bug 496620 ***

Note You need to log in before you can comment on or make changes to this bug.