Bug 49669 - What should it be: "RAID" or "Raid"?
Summary: What should it be: "RAID" or "Raid"?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-22 23:20 UTC by Christian Rose
Modified: 2007-04-18 16:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-14 20:43:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Rose 2001-07-22 23:20:27 UTC
#: ../iw/partition_gui.py:1158 ../textw/partition_text.py:354
msgid "RAID Level:"

#: ../iw/partition_gui.py:1188 ../textw/partition_text.py:372
msgid "Raid Members:"

#: ../iw/partition_gui.py:1123
msgid "Make Raid Device"

There's more RAID messages like this in anaconda, some with "RAID" and some
with "Raid".
I'd actually prefer if you could agree on one way to write it, since it
helps when translating (probably also docs people). My vote is on "RAID".

Comment 1 Matt Wilson 2001-07-23 00:22:34 UTC
yes, it should be RAID.


Comment 2 Jeremy Katz 2001-07-23 04:26:52 UTC
Changed the few that were Raid to be RAID in CVS

Comment 3 Christian Rose 2001-08-14 20:43:28 UTC
#: ../textw/partition_text.py:880
msgid "Invalid Entry for Raid Spares"

There's probably some more new ones.

Comment 4 Matt Wilson 2001-08-14 20:48:36 UTC
fixed in CVS, you'll see it in the next anaconda.pot drop



Note You need to log in before you can comment on or make changes to this bug.