Red Hat Bugzilla – Bug 49669
What should it be: "RAID" or "Raid"?
Last modified: 2007-04-18 12:35:01 EDT
#: ../iw/partition_gui.py:1158 ../textw/partition_text.py:354
msgid "RAID Level:"
#: ../iw/partition_gui.py:1188 ../textw/partition_text.py:372
msgid "Raid Members:"
msgid "Make Raid Device"
There's more RAID messages like this in anaconda, some with "RAID" and some
I'd actually prefer if you could agree on one way to write it, since it
helps when translating (probably also docs people). My vote is on "RAID".
yes, it should be RAID.
Changed the few that were Raid to be RAID in CVS
msgid "Invalid Entry for Raid Spares"
There's probably some more new ones.
fixed in CVS, you'll see it in the next anaconda.pot drop