Bug 496700 - Lenovo T500 power cycles when a virtual machine is started
Lenovo T500 power cycles when a virtual machine is started
Status: CLOSED DUPLICATE of bug 479754
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.3
x86_64 Linux
low Severity high
: rc
: ---
Assigned To: Xen Maintainance List
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-20 15:03 EDT by Bob Kozdemba
Modified: 2013-01-11 00:23 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-22 05:35:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bob Kozdemba 2009-04-20 15:03:31 EDT
Description of problem:
Shortly after a virtual machine is started, the computer will power cycle.


Version-Release number of selected component (if applicable):
RHEL 5.3 x86_64, xen kernel


How reproducible:
The problem repeats consistently.

Steps to Reproduce:
1.login running X11
2.start a virtual machine
3.wait a few minutes
  
Actual results:


Expected results:


Additional info:
/var/log/messages is attached.
Comment 1 Alexander Pierce 2009-04-20 19:08:19 EDT
Same issue with a similarly setup T61.  4GB RAM, x86-64, RHEL 5.3

Can reproduce if additional information is needed.
Comment 3 Chris Lalancette 2009-04-22 05:35:17 EDT
I'll need a serial console dump to be sure, but this is probably a dup of bz 479754.  There's a test kernel linked off of there; if you could give that a try and report back on that bug, it would be great.

I'll close this as a dup for now; if it turns out to be different, we'll re-open.

Chris Lalancette

*** This bug has been marked as a duplicate of bug 479754 ***

Note You need to log in before you can comment on or make changes to this bug.