This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 496769 - Add support for authentication information in Received header of spamass_milter
Add support for authentication information in Received header of spamass_milter
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: spamass-milter (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-20 23:42 EDT by Habeeb J. Dihu
Modified: 2009-10-27 03:20 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.3.1-14.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-27 02:30:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch to add authentication information to the Received header in spamass-milter (2.42 KB, patch)
2009-04-20 23:42 EDT, Habeeb J. Dihu
no flags Details | Diff

  None (edit)
Description Habeeb J. Dihu 2009-04-20 23:42:24 EDT
Created attachment 340472 [details]
Patch to add authentication information to the Received header in spamass-milter

spamass_milter currently generates a temporary Received header for use by SpamAssassin.  This is mostly because sendmail hasn't generated one at the time that spamass-milter runs.  The current implementation of spamass-milter doesn't include the authentication information that sendmail might normally generate.  This patch adds that information back into the received header.
Comment 1 Fedora Update System 2009-04-24 16:01:18 EDT
spamass-milter-0.3.1-14.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/spamass-milter-0.3.1-14.fc11
Comment 2 Fedora Update System 2009-04-24 16:04:53 EDT
spamass-milter-0.3.1-14.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/spamass-milter-0.3.1-14.fc10
Comment 3 Fedora Update System 2009-04-27 17:41:29 EDT
spamass-milter-0.3.1-14.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update spamass-milter'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-4062
Comment 4 Fedora Update System 2009-10-27 02:30:17 EDT
spamass-milter-0.3.1-14.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2009-10-27 03:20:22 EDT
spamass-milter-0.3.1-14.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.