Bug 496817 - Web user interface should be split from the core part
Web user interface should be split from the core part
Status: CLOSED DUPLICATE of bug 487411
Product: Fedora EPEL
Classification: Fedora
Component: nagios (Show other bugs)
el5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
ActualBug
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-21 05:56 EDT by Benoît Marcelin
Modified: 2010-09-11 12:31 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 487411
Environment:
Last Closed: 2010-09-11 12:31:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Benoît Marcelin 2009-04-21 05:56:18 EDT
Description of problem:
We don't need every time the WUI, and it's dependences (like httpd)

How reproducible:
Every time

Steps to Reproduce:
1. Install Nagios
  
Actual results:
Install WUI and useless dependences

Expected results:
Just install core part of Nagios.
Comment 1 Mike McGrath 2009-04-21 09:10:11 EDT
What is the use case here?  You just install nagios for the email alerts?
Comment 2 Benoît Marcelin 2009-04-21 09:53:15 EDT
I'm using centreon and the NDO module. With this combination I can have many nagios poller managed by one and use centreon as web interface.

First I didn't need web interface in many poller.
Secondly I don't need at all the original web interface.

Third I'm packaging centreon, if I want to put him in EPEL/Fedora it will be good that EPEL/Fedora architecture match.
Comment 3 Mike McGrath 2009-04-21 10:00:08 EDT
Sounds reasonable to me.
Comment 4 Peter Lemenkov 2010-09-11 12:31:06 EDT

*** This bug has been marked as a duplicate of bug 487411 ***

Note You need to log in before you can comment on or make changes to this bug.