Bug 496830 - 1.43.2 can't start
1.43.2 can't start
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fwbackups (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Stewart Adam
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-21 07:18 EDT by Cagnulein
Modified: 2009-04-23 19:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-23 19:14:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cagnulein 2009-04-21 07:18:41 EDT
When i run it for the first time it returns:

Traceback (most recent call last):
 File "/usr/share/fwbackups/fwbackups-runapp.pyw", line 2602, in <module>
   MainApp = fwbackupsApp(verbose, minimized)
 File "/usr/share/fwbackups/fwbackups-runapp.pyw", line 122, in __init__
   self.runSetup(minimized=minimized)
 File "/usr/share/fwbackups/fwbackups-runapp.pyw", line 354, in runSetup
   'has been created in /etc/crontab.fwbak' % error)
TypeError: not all arguments converted during string formatting 

so i touch /etc/crontab (it doesn't exist on archlinux) and now it works.
Comment 1 Stewart Adam 2009-04-23 19:14:59 EDT
Fixed locally in git, the problem will be fixed in 1.43.3rc2 (which is set to be released relatively soon).

Note You need to log in before you can comment on or make changes to this bug.