Bug 496841 - [RFE] abrt-applet should alert user when it can't communicate with the daemon
[RFE] abrt-applet should alert user when it can't communicate with the daemon
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: abrt (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jiri Moskovcak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-21 08:49 EDT by Ales Zelinka
Modified: 2015-02-01 17:48 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-20 06:30:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ales Zelinka 2009-04-21 08:49:27 EDT
Description of problem:
abrt service fails to start but because the abrt-applet remains silent, I don't know about it until some app crashes and no report is generated. Then its already late and the crash is not recorded.

Showing an icon with the small cross in red box (like nm when net is disconnected, pulse audio when muted, bluetooth when turned off does) would solve this.
Comment 1 Jiri Moskovcak 2009-04-21 10:20:22 EDT
Good point, I'll fix it asap.
Comment 2 Denys Vlasenko 2009-08-20 06:30:35 EDT
AFAIKS, it's fixed:

abrt-applet shows greyed-out icon, with tooltip "ABRT service is not running", if abrt is not running. Closing this bug. Please reopen if it does not work for you.

Note You need to log in before you can comment on or make changes to this bug.