Bug 496897 - wesnoth-debuginfo does not contain sources
wesnoth-debuginfo does not contain sources
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: wesnoth (Show other bugs)
rawhide
All Linux
high Severity medium
: ---
: ---
Assigned To: Jon Ciesla
Fedora Extras Quality Assurance
https://www.redhat.com/archives/fedor...
:
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2009-04-21 11:17 EDT by Debarshi Ray
Modified: 2009-04-23 14:30 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-23 14:30:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Updated Spec. (15.37 KB, text/plain)
2009-04-21 11:21 EDT, Debarshi Ray
no flags Details

  None (edit)
Description Debarshi Ray 2009-04-21 11:17:39 EDT
Description of problem:
The debuginfo sub-package is supposed to contain the source files, which is not
the case for Wesnoth.

Version-Release number of selected component (if applicable):
All versions currently available for Rawhide, Fedora 11, Fedora 10 and Fedora
9.
Comment 1 Debarshi Ray 2009-04-21 11:21:20 EDT
Created attachment 340549 [details]
Updated Spec.

Due to huge size of the sources, I have not verified the build.
Comment 2 Debarshi Ray 2009-04-21 11:21:33 EDT
Please request a freeze override for Fedora 11 according to
https://fedoraproject.org/wiki/ReleaseEngineering/FinalFreezePolicy
Comment 3 Jon Ciesla 2009-04-21 11:25:30 EDT
Testing.
Comment 4 Jon Ciesla 2009-04-23 13:34:35 EDT
Looks OK.  Should I do this for 10 and 9 as well?  Wesnoth's. . . huge.
Comment 5 Warren Togami 2009-04-23 14:21:04 EDT
Only if we are issuing a version upgrade in 9 or 10.
Comment 6 Jon Ciesla 2009-04-23 14:30:17 EDT
Well, we have 1.6.1 in rawhide and 11, and 1.6 in 10.  In that case, I'll push 1.6.1 to 10, and let 9 be.

Note You need to log in before you can comment on or make changes to this bug.