Bug 496921 - globus-common : Conflicts with grid-packaging-tools
globus-common : Conflicts with grid-packaging-tools
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: globus-common (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Mattias Ellert
Fedora Extras Quality Assurance
: Reopened
: 496920 (view as bug list)
Depends On: 496920
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-21 12:25 EDT by Michael Schwendt
Modified: 2009-04-22 09:33 EDT (History)
0 users

See Also:
Fixed In Version: 10.2-3.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-22 09:33:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2009-04-21 12:25:49 EDT
=> globus-common-10.2-1.fc11.src.rpm
=> globus-common-progs-10.2-1.fc11.i586 in rawhide-development-i386
  File conflict with: grid-packaging-tools-3.2-17.fc11.noarch
     /usr/share/globus/config.guess
Comment 1 Mattias Ellert 2009-04-21 13:30:13 EDT
A fix for this has been waiting in "submitted for stable" for more than 3 days. Nothing is being pushed at the moment. I have added this bugzilla report to the submit request.
Comment 2 Mattias Ellert 2009-04-21 13:32:59 EDT
*** Bug 496920 has been marked as a duplicate of this bug. ***
Comment 3 Michael Schwendt 2009-04-21 14:43:38 EDT
Have you asked for the build to be tagged for F11?
https://fedoraproject.org/wiki/ReleaseEngineering/FinalFreezePolicy
Comment 4 Fedora Update System 2009-04-21 20:55:39 EDT
globus-common-10.2-3.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2009-04-21 21:03:35 EDT
globus-common-10.2-3.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Mattias Ellert 2009-04-22 01:20:13 EDT
(In reply to comment #3)
> Have you asked for the build to be tagged for F11?
> https://fedoraproject.org/wiki/ReleaseEngineering/FinalFreezePolicy  

The F-9 and F-10 builds have now been pushed. The F-11 build is still pending. Since it probably makes sense to fix this in F11 and not wait to do it as an F11 update, I have requested that the build should be tagged for F11:

https://fedorahosted.org/rel-eng/ticket/1589
Comment 7 Mattias Ellert 2009-04-22 09:33:16 EDT
The F-11 build has been tagged for f11-dist by rel-eng.

Note You need to log in before you can comment on or make changes to this bug.