Bug 496931 - [MinimalPlatform] authconfig should have authconfig-tui subpkg
Summary: [MinimalPlatform] authconfig should have authconfig-tui subpkg
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: authconfig   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On: F11MinimalPlatform
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-04-21 17:08 UTC by Ondrej Hudlicky
Modified: 2009-04-21 21:26 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-21 17:44:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ondrej Hudlicky 2009-04-21 17:08:59 UTC
Description of problem:

authconfig is in core group as it is required by anaconda after installation
It would be beneficial to remove tui part and put it in new subpackage - clarifies pkg structure and decrease size of minimal install.

Comment 1 Tomas Mraz 2009-04-21 17:44:05 UTC
If you look at the /usr/share/authconfig/authconfig-tui.py you will see that it is a symlink to authconfig.py. So nothing much except one extra package would be gained making a subpackage for it. I don't think the minimal install size would be any smaller without these symlinks.


Note You need to log in before you can comment on or make changes to this bug.