Bug 496958 - rhnmd package fails to install
rhnmd package fails to install
Status: CLOSED DUPLICATE of bug 494538
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Monitoring (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Miroslav Suchý
Brandon Perkins
:
Depends On:
Blocks: 463877
  Show dependency treegraph
 
Reported: 2009-04-21 15:56 EDT by Preethi Thomas
Modified: 2009-04-22 04:20 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-22 04:19:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preethi Thomas 2009-04-21 15:56:49 EDT
Description of problem:

rhnmd package fails to install it hangs at dependencies. 

Version-Release number of selected component (if applicable):
Satellite-5.3.0-RHEL5-re20090420.0-i386-embedded-oracle.iso

How reproducible:


Steps to Reproduce:
1.enable monitoring on a client.
2.install rhnmd 
3. rhn_check -vvv
  
Actual results:

D: Adding to transaction set ['rhnmd', '5.3.0', '3.el4sat', '', 'i386', '14913', 'rhn-tools-rhel-4-as-i386']
D: Checking for dependencies
D: RPM returned 1 deps.
D: Processing dependency (('rhnmd', '5.3.0', '3.el4sat'), ('nocpulse-common', None), 0, None, 0)
D: Dependencies: [('rhnmd', 'nocpulse-common')]

Expected results:
successfully install rhnmd.

Additional info:
Comment 1 Miroslav Suchý 2009-04-22 04:19:47 EDT
This has been fixed nearly two weeks ago in rhnmd-5.3.2-1, but since rel-eng did not put it on ISO you are still seeing this error.

*** This bug has been marked as a duplicate of bug 494538 ***

Note You need to log in before you can comment on or make changes to this bug.