Bug 496992 - the src.rpm can't be rebuild
the src.rpm can't be rebuild
Status: CLOSED DUPLICATE of bug 456250
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: aspell-es (Show other bugs)
5.3
All Linux
low Severity medium
: rc
: ---
Assigned To: Ivana Varekova
QE Internationalization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-21 18:47 EDT by Levente Farkas
Modified: 2010-10-18 13:04 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-06 09:15:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2009-04-21 18:47:55 EDT
this src.rpm can't be rebuild on 5.3 because of bad file encoding used in the patches (while the system use utf8):
Patch #0 (aspell-es-0.50-2.utf-filename.patch):
+ patch -p1 -b --suffix .utf-filename -s
+ echo 'Patch #1 (aspell-es-0.50-2-castellano.patch):'
Patch #1 (aspell-es-0.50-2-castellano.patch):
+ patch -p1 -b --suffix .pom -s
+ cp esponol.alias castellano.alias
++ echo -e 'espa\361ol.alias'
++ echo -e 'espa\303\261ol.alias'
+ mv 'espa\361ol.alias' 'espa\303\261ol.alias'
mv: cannot stat `espa\\361ol.alias': No such file or directory
error: Bad exit status from /var/tmp/rpm-tmp.57809 (%prep)
Comment 1 Ivana Varekova 2010-04-06 09:15:43 EDT

*** This bug has been marked as a duplicate of bug 456250 ***

Note You need to log in before you can comment on or make changes to this bug.