Bug 49712 - installer doesn't find cdrom
installer doesn't find cdrom
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i586 Linux
medium Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
no change, it doesn.t work
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-23 10:27 EDT by Need Real Name
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-23 11:38:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-07-23 10:27:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
Installer hangs after loading aic7xxx module and ips module on a server 
IBM Netfinity 5000. The installation arrives to the request of the RH 
discs and hangs. The messagge is like "cdrom drive doesn't contain any 
redhat linux source files. try again." It cabnnot mount the cdrom, I think 
that the problem is the new kernel 2.4, I had the some problem with 
Mandrake 8.0, but no errors with RH 7 and Mandrake 7.2 (on the some 
machine, netfinity 5000)
Thanx


How reproducible:
Always on IBM netfinity 5000

Steps to Reproduce:
1. Tried other distributions
2. other cdrom discs
3.
	

Actual Results:  1. no result with Mandrake 8.0, normally installed with 
redhat 7 and mandrake 7.2
2. no result changing cdrom discs (the same on redhat and mandrake

Additional info:

the first messagge on installation method tab choosing "local cdrom is:
I could not find a Red Hat Linux CDROM in any of your CDROM drives. Please 
insert the Red Hat CD and presso OK to retry"

If I go to another shell ALT+F3, I have this as last messagge:
"trying to mount device hda"

on the shell ALT+F4 I have this:

"(4) Warning: defective cd-rom, Enabling "cruft" mount option.
(4) Interleaved files not (yet) supported.
(4) File unit size !=0 for ISO file (59392)"
Comment 1 Brent Fox 2001-07-23 10:53:33 EDT
Try making a boot disk with the boot.img in the /images directory of the cdrom.
 Then boot off that floppy and select CDROM install method.  Does that help?
Comment 2 Need Real Name 2001-07-23 11:16:03 EDT
+------- Additional comments from bfox@redhat.com 2001-07-23 10:53:33 -------
+Try making a boot disk with the boot.img in the /images directory of the cdrom.
+ Then boot off that floppy and select CDROM install method. Does that help?

I've tried it, the situation is the same as what I wrote before.

Thanks

Comment 3 Matt Wilson 2001-07-23 11:38:40 EDT
try using "linux ide=nodma" at the boot: prompt.  If this fixes the problem run

for I in /proc/ide/hd*; do echo $I; cat $I/model; done

and attach that here.
Comment 4 Brent Fox 2001-08-10 11:12:37 EDT
Closing due to inactivity. Please reopen if you have more information.

Note You need to log in before you can comment on or make changes to this bug.