Bug 4972 - IPX setup problems
Summary: IPX setup problems
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-09-08 07:42 UTC by jar
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-08 14:32:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jar 1999-09-08 07:42:38 UTC
1. When using linuxconf to configure IPX it sets the
IPXINTERNALNETNUM and IPXINTERNALNODENUM both to zero.
These cause /sbin/ipx_internal_net to complain about
illegal values.  Numbers greater than zero work.

2. In /etc/rc.d/init.d/network /sbin/ipx_internal_net is
called.  According to the IPX HOTWO it is recommended not
to run it.  It always becomes the primary interface, not
what you usually want.

3. In /etc/rc.d/init.d/network if you are using DHCP the
IPX ifup-ipx script does not run because the file
/etc/sysconfig/network is not sourced (it is only sourced).
(The 'if [ $IPX = yes ]' fails.)

thanks,
john

Comment 1 Bill Nottingham 1999-09-08 14:32:59 UTC
This is fixed in the latest initscripts in Raw Hide.


Note You need to log in before you can comment on or make changes to this bug.