Bug 497226 - ImportError: No module named keysyms
ImportError: No module named keysyms
Status: CLOSED DUPLICATE of bug 245691
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-22 17:10 EDT by Orion Poplawski
Modified: 2009-04-22 17:26 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-22 17:26:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2009-04-22 17:10:54 EDT
Description of problem:

Saw this in anaconda.log of a kickstart/vnc install:

14:05:55 CRITICAL: anaconda 11.5.0.47 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.6/site-packages/gtk-2.0/gtk/_lazyutils.py", line 32, in __
getattr__
  File "/usr/lib/anaconda/gui.py", line 1453, in keyRelease
    if ((event.keyval == gtk.keysyms.KP_Delete
ImportError: No module named keysyms

Did not appear to cause any problems.
Comment 1 Chris Lumens 2009-04-22 17:26:01 EDT
We get this report from time to time, but we can never have been able to reproduce it.  If you can, please reopen the bug I'm duping this one to.  Thanks.

*** This bug has been marked as a duplicate of bug 245691 ***

Note You need to log in before you can comment on or make changes to this bug.